Amazon Aurora with MySQL compatibility and Amazon Aurora with PostgreSQL compatibility in AWS GovCloud (US) Regions are now compliant with the Federal Risk and Authorization Management Program (FedRAMP) High baseline, which includes over 400 security controls. 

from Recent Announcements: https://aws.amazon.com/about-aws/whats-new/2019/11/amazon-aurora-mysql-postgresql-compatibility-now-fedramp-high-compliant-aws-govcloud/